Loading...

Tag trends are in beta. Feedback? Thoughts? Email me at [email protected]

Let's Encrypt to Cut SSL Certificate Lifetimes to 64 Days in February 2027

Hackers obtain counterfeit TLS certificates for Google and other large services

Golang tool to check SPF, DKIM, TLSA, and TLS settings for mailservers

Bypassing and overruling SSL configuration of libraries

MITM proxy with configurable TLS, HTTP/2 and TCP fingerprints

How does TLS/HTTPS Works

Iranian banks' SSL certificates are being revoked due to OFAC sanctions

Signing TLS handshakes inside a TPM

Yoo... https://subprocess.run actually redirects to the Python docs for subprocess.run()

Hi, I used to use diff.rs, but for some crates, it will have files missing, so I made this new one https://muhammad-hassnain.github.io/crates-diff/ - this also shows git commits between two tagged version and their messages and changes, and you can also leave notes and comments on diffs!

Routeup – stable local HTTPS URLs and opt-in public tunnels

RFC 9851: TLS 1.2 is in Feature Freeze

Show HN: A local MitM proxy to control TLS fingerprints

RFC 10015: Deprecating Obsolete Key Exchange Methods in TLS 1.2 and DTLS 1.2

OS101: an x86_64 OS written from scratch in Rust for learning — desktop, HTTPS browser, games, and an install wizard

OS101: an x86_64 OS written from scratch in Rust (learning project) — desktop, HTTPS browser, games, install wizard

Python production runtime for agents: https://cayu.dev/ (It's like scikit-learn, but for agents)

Four production bugs from a national SSO platform: X.509 parsing, a misdiagnosed 500, a payment clock race, and Chrome's TLS renegotiation asymmetry

Heads up, the old ESP32 Rust documentation URL now points to an scam site, the new URL is https://docs.espressif.com/projects/rust/book/

OS101: x86_64 OS written from scratch in Rust (learning project) — GUI, TLS browser, games, installerOS101: x86_64 OS written from scratch in Rust (learning project) — GUI, TLS browser, games…

TLS certificates for internal services done right

TLS Certificate Validation on Linux

TLS Handshakes: Measuring the Performance of 4 Cryptography Libraries

New TLS 1.3 (RFC-8446) implementation that supports ring, aws-lc-rs, OpenSSL, and Graviola

Authenticating Git for HTTPS and PAT

ESP32 Server: Distributing HTTP/2 streams over TLS

Rama 101.1: HTTPS clients and layers of abstraction

最近用 Rust 做了一个 AI Agent 有人有兴趣看看吗? 因为还处于早期开发阶段,所以先把功能支持上,然后不断完善。 https://github.com/ltoddy/aries

Introduction to UEFI HTTP(s) Boot with QEMU/OVMF

Set up your own DoH (DNS over HTTPS) service

More →